Login   Register

It is currently Mon Dec 18, 2017 9:30 am




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Need a little help
PostPosted: Sun Oct 31, 2010 1:59 pm 
Offline
Site Member

Joined: Fri Feb 01, 2008 4:31 pm
Posts: 18
My wife must have had a black cat run in front of her..........................

Went to start car today and fob wouldnt work went to start it turned the key and nothing ....no clicks no lights nada.................thinking its the ignition switch any guesses or ideas. Tried to jump it still nothing..........H-E-L-P

Thank you


Top
 Profile  
 
 Post subject: Re: Need a little help
PostPosted: Sun Oct 31, 2010 4:00 pm 
Offline
User avatar

Joined: Fri May 04, 2007 11:17 pm
Posts: 3032
Location: Beaverton
The battery could be totally toast. If nothing electrical works then its not the ignition, its a lack of juice.

Either buy a new battery or leave this one on the charge for awhile.

_________________
-Michael
http://www.cardomain.com/ride/505249
http://forums.turbobricks.com/showthread.php?t=115188

NChoy wrote:
Now stop all your bitching and complaining and build a real car


Top
 Profile  
 
 Post subject: Re: Need a little help
PostPosted: Sun Oct 31, 2010 10:43 pm 
Offline
Site Member

Joined: Sat Oct 24, 2009 6:21 pm
Posts: 302
Location: Vancouver, WA
If you aren't getting anything...then it still points to the battery IMO. Bad ground...bad connections...I've had batteries so dead they wouldn't even jump start. I'd start there before assuming ignition switch...typically things like that start to wear out and show signs of going bad before they just drop off....batteries on the other hand....can just puke on you for many reasons...cold weather change, being run low/dead on occasion...they are just so damned picky. :?

_________________
Image


Top
 Profile  
 
 Post subject: Re: Need a little help
PostPosted: Sun Oct 31, 2010 11:12 pm 
Offline
User avatar

Joined: Mon May 18, 2009 8:40 pm
Posts: 578
Location: Beaverton, OR
If you hear absolutely nothing then try this,

Close all of the doors, lock the car with the keyfob, then unlock it with the keyfob and try to start the car. If its what I think it is then this should solve your problem.

Not sure exactly which model you're dealing with, but the 850's have an immobilizer built into the security system. Ask me how I know.

_________________
Image
NChoy wrote:
"ARRRRR Ye matie... dar be a mightee fine Swedish schooner ye got there...!"


Top
 Profile  
 
 Post subject: Re: Need a little help
PostPosted: Wed Nov 03, 2010 3:44 pm 
Offline
Site Member

Joined: Fri Feb 01, 2008 4:31 pm
Posts: 18
Thank you all for your thoughts and time...................it was just the battery. I got a little frazzeled as the check engine light had come on 2 days before so I was thinking the worst.Battery is charged lite is off all good in the world.

Volvo for Life
Volvo for Wife


JohnnyVegas


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

It is currently Mon Dec 18, 2017 9:30 am


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
Design By Poker Bandits